Page 1 of 1

Current Posting Problem

PostPosted: Mon Aug 21, 2006 10:38 pm
by Marill
All right, I'm not sure what to do with this so bare with me. Some users have received errors while posting, which seems to be causing double posts/missing posts if I understand correctly (probably not). I've got one of them as an example.

General Error

Could not obtain common word list

DEBUG MODE

SQL Error : 1104 The SELECT would examine more than MAX_JOIN_SIZE rows; check your WHERE and use SET SQL_BIG_SELECTS=1 or SET SQL_MAX_JOIN_SIZE=# if the SELECT is okay

SELECT word_id FROM fv_search_wordmatch GROUP BY word_id HAVING COUNT(word_id) > 1326

Line : 310
File : functions_search.php


If you get this error all I can suggest is report it here, open the topic you're posting in into a new window (if you can) and check if the post was submitted. If it wasn't repost it.

I'll have a look to see what the problem is but like fred says it's probably got something to do with the database when it was "fixed"/altered before the site/forum move. Unfortunately with all the posts that have been done since then, (it was only a few weeks ago as well) I can't just reupload the backup or we lose all the posts. It's a last resort though, but I doubt it'll have to be done.

PostPosted: Tue Aug 22, 2006 7:26 pm
by Marill
The solution may take a while but if I understand correctly it may fix what happened to the search feature on the forum. Of course the mod requires an "update" when I change versions from 19 to 21 so I'll have to wait until that's done (why do they make these updates so damn big god). Anyway once the mod's installed it'll probably take me a few years to figure out what to do with it 0_0 it looks complicated. I wish I had a brain, even just an incy wincy one.